インストール時に「OSに最新のService Packを適用する必要があります。」とメッセージが表示される 弥生給与 サポート情報

ID:ida19281
弥生製品のインストール時に、Windows 7または Windows Server 2008/2008 R2で以下の警告メッセージが表示される場合があります。

「お客さまのコンピューターに弥生製品をインストールするためには、
 OSに最新のService Packを適用する必要があります。」

このメッセージは、コンピューターのWindowsのバージョンや、Service Packがシステム要件を満たしていない場合に表示されます。
メッセージは[OK]をクリックし、インストール画面は[キャンセル]をクリックして、インストールを中断してください。

お使いのコンピューターが以下に該当する場合、最新のService Packをインストールして弥生製品をご利用ください。
  • Windows 7 :Service Packなし
  • Windows Server 2008 :Service Packなし、Service Pack 1
  • Windows Server 2008 R2 :Service Packなし
Windows 7のService Packインストール

Service Packを確認する方法

Windowsの[スタート]をクリックして、[コンピューター]を右クリックし、[プロパティ]を選択します。

  • Windows 7 :Service Pack 1以上に対応
  • Windows Server 2008 :Service Pack 2以上に対応
  • Windows Server 2008 R2 :Service Pack 1以上に対応

メールでのお問い合わせ

お問い合わせ

操作や製品購入、バージョンアップ、各種サポート・サービス等のご質問について、
メールでお問い合わせください。

弥生会計

ご覧になりたい製品のグレードをクリックしてください。

スタンダード プロフェッショナル プロフェッショナル2ユーザー ネットワーク AE

弥生販売

ご覧になりたい製品のグレードをクリックしてください。

スタンダード プロフェッショナル プロフェッショナル2ユーザー プロフェッショナル5ユーザー ネットワーク

弥生会計

ご覧になりたい製品のグレードをクリックしてください。

スタンダード プロフェッショナル プロフェッショナル2ユーザー ネットワーク AE

弥生販売

ご覧になりたい製品のグレードをクリックしてください。

スタンダード プロフェッショナル プロフェッショナル2ユーザー プロフェッショナル5ユーザー ネットワーク