事業所データを選択すると、「SQL Server 2008 R2以前のバージョンです。」のメッセージが表示される 弥生販売 サポート情報

ID:ida20487

事業所データを選択すると、「SQL Server 2008 R2以前のバージョンです。」のメッセージが表示される場合があります。

SQL Server 2008 R2環境では弥生製品を使用できません。
最新のSQL Serverへバージョンアップを行ってください。

弥生会計

SQL Serverのバージョンアップ方法(弥生会計のみ利用) SQL Serverのバージョンアップ方法(弥生会計/弥生販売を同じコンピューターで利用)

弥生販売

SQL Serverのバージョンアップ方法(弥生販売のみ利用) SQL Serverのバージョンアップ方法(弥生会計/弥生販売を同じコンピューターで利用)

日本マイクロソフト株式会社では、SQL Server各製品サポート終了を順次予定しています。
今後の手間を軽減するためにも、できるだけ弥生製品で動作対応をしている最新のSQL Serverへの移行をお願いします。

メールでのお問い合わせ

操作や製品購入、バージョンアップ、各種サポート・サービス等のご質問について、
メールでお問い合わせください。

お問い合わせ

お客さまの疑問は解決しましたか?

<サポートページの改善に利用するため、ご意見・ご要望をお聞かせください>




ご意見・ご要望は、サポートページの改善に利用させていただきます。
個人情報(氏名、住所、電話番号、メールアドレスなど)は入力しないでください。
入力いただいた内容について個別の返信はできかねますのでご了承ください。

弥生会計

ご覧になりたい製品のグレードをクリックしてください。

スタンダード プロフェッショナル プロフェッショナル2ユーザー ネットワーク AE

弥生販売

ご覧になりたい製品のグレードをクリックしてください。

スタンダード プロフェッショナル プロフェッショナル2ユーザー プロフェッショナル5ユーザー ネットワーク

弥生会計

ご覧になりたい製品のグレードをクリックしてください。

スタンダード プロフェッショナル プロフェッショナル2ユーザー ネットワーク AE

弥生販売

ご覧になりたい製品のグレードをクリックしてください。

スタンダード プロフェッショナル プロフェッショナル2ユーザー プロフェッショナル5ユーザー ネットワーク