「お客さまのコンピューターで使用されているOSは弥生製品のシステム要件を満たしていません。」のメッセージが表示される サポート情報

ID:ida24804

弥生製品のインストール中に、「お客さまのコンピューターで使用されているOSは弥生製品のシステム要件を満たしていません。」と表示されることがあります。

上記のメッセージが表示される場合、ご使用中のWindows 10のバージョンは、日本マイクロソフト株式会社のサポートが終了しています。
※日本マイクロソフト株式会社では、Windows 10のバージョンごとにサポート終了日を設けています。

弥生製品では、安定した動作とセキュリティの面から最新のOSでご使用いただくことをお勧めします。
Windows Update を行い、Windows 10を最新の状態にしていただくようご検討ください。

Windows Updateの利用手順などの詳細について

日本マイクロソフト株式会社のホームページを参照してください。

Windows 10のバージョンとサポート終了日の詳細について
弥生のホームページから確認できます。

Windows 10 version 1809(October 2018 Update)をご利用のお客さまへ

弥生 20 シリーズを2020年5月13日以降にインストールする場合、「お客さまのコンピューターで使用されているOSは弥生製品のシステム要件を満たしていません。」のメッセージが表示されます。
現在のマイクロソフト社のサポート終了日は2020年11月10日予定ですが、弥生 20 シリーズを提供した2019年9月時点では、サポート終了日が2020年5月12日予定であったため、誤ってメッセージが表示されます。
メッセージが表示されましても、マイクロソフト社のサポート終了日までは、弥生製品のシステム要件を満たすOSとしてご利用いただけます。

メールでのお問い合わせ

お問い合わせ

操作や製品購入、バージョンアップ、各種サポート・サービス等のご質問について、
メールでお問い合わせください。

弥生会計

ご覧になりたい製品のグレードをクリックしてください。

スタンダード プロフェッショナル プロフェッショナル2ユーザー ネットワーク AE

弥生販売

ご覧になりたい製品のグレードをクリックしてください。

スタンダード プロフェッショナル プロフェッショナル2ユーザー プロフェッショナル5ユーザー ネットワーク

弥生会計

ご覧になりたい製品のグレードをクリックしてください。

スタンダード プロフェッショナル プロフェッショナル2ユーザー ネットワーク AE

弥生販売

ご覧になりたい製品のグレードをクリックしてください。

スタンダード プロフェッショナル プロフェッショナル2ユーザー プロフェッショナル5ユーザー ネットワーク