
明細ボックスの帳簿残高や口座残高が0円またはマイナスで表示される原因には、以下のようなことが考えられます。
帳簿残高が0円またはマイナスになっている場合
明細ボックスの帳簿残高は、金融機関との連携で取得した残高ではなく、弥生会計 Nextで仕訳登録した金額の集計が表示されます。
原因
金融機関の実際の残高と帳簿残高が異なる場合は、以下の原因などが考えられます。
- 明細ボックスの明細が仕訳として登録されていない
- 仕訳の入力に誤りがある
- 2期目以降の場合に期首残高が登録されていない
対処方法
金融機関のWeb明細や通帳と、弥生会計 Nextの仕訳を照らし合わせて、誤りがあれば修正します。仕訳が正しい場合は、期首残高が正しく登録されているかも確認します。
- 帳簿残高と仕訳の確認
弥生会計 Nextに登録されている仕訳は、[集計]-[残高試算表]より、明細ボックスで設定されている金融機関の補助科目残高から確認できます。
残高が合わない/マイナスになっている(「普通預金」「現金」「売掛金」の場合) - 期首残高の確認
期首残高の画面で確認、設定します。
期首残高(開始残高)を設定する
口座残高が0円になっている場合
明細ボックスの口座残高には、連携している金融機関から取得した残高が表示されています。金融機関によっては残高の情報が取得されず、「0円」と表示されることがあります。