仕訳履歴 弥生会計 サポート情報

ID:ida18539

電子帳簿保存を行う設定をしている場合に、仕訳の追加、修正、削除の操作履歴を確認することができます。

仕訳履歴の確認

仕訳履歴を確認するには、[ツール]メニューの[履歴]を選択し、[仕訳履歴]をクリックします。仕訳の修正、削除、承認の履歴を確認できます。


項目 説明
操作
状態

[操作]には、仕訳に対して行った操作の種類が表示されます。

  • 新規    新規入力した仕訳
  • 修正    修正した仕訳
  • 承認    承認した仕訳
  • 取消    承認を取り消した仕訳
[状態]には、現在の仕訳(黒で表示)は「○」、削除された仕訳(赤で表示)は「×」が表示されます。無印の仕訳は修正された仕訳(水色で表示)です。
作業者
作業日付
操作をしたユーザー名と操作をした日付が表示されます。
削除者
削除日付
[状態]に「×」が付いた仕訳を削除したユーザー名と削除した日付が表示されます。
履歴番号 [新規]の仕訳を「1」として、修正や承認を行うごとに番号が順番に振られます。
仕訳番号

仕訳の入力や修正、承認を行うごとに、連続する仕訳番号が自動的に振られます。

仕訳番号は、初めて入力した仕訳([状態]が「新規」)を「1」として、登録順で振られます。伝票の場合も、伝票単位ではなく明細行単位になります。

作業日付と仕訳番号

仕訳の履歴は、仕訳の登録時に自動的に記録される「作業日付」と「仕訳番号」を基にしています。帳簿・伝票の初期設定では、「作業日付」と「仕訳番号」は表示されていません。[表示設定]で表示項目を変更することができます。

帳簿・伝票の文字サイズや表示項目の変更

仕訳履歴の見方

<新規の仕訳(修正や削除をしていない仕訳)>


[操作]に「新規」と表示され、[状態]には「○」が表示されます。

<修正した仕訳>


修正後の仕訳は、[操作]には「修正」、[履歴番号]には「2」になります。
修正後の仕訳が最新の状態となるため、[状態]に「○」が表示されます。
修正前の仕訳は水色表示です。

<削除した仕訳>


削除した仕訳には、最後の仕訳の[状態]に「×」が表示され、赤色で表示されます。

<承認した仕訳(プロフェッショナル 2ユーザー/ネットワーク/AEのマルチユーザーのみ)>


承認、承認取り消し操作も履歴として記録されます。
上図では、履歴番号より、入力、承認後、承認を取り消して修正を行い、再度承認したことがわかります。

表示履歴の絞り込み

仕訳日記帳と同様に、仕訳を検索することができます。検索を行うには、[検索]をクリックします。また、[選択仕訳]をクリックすると、選択した仕訳の変更履歴のみ検索することができます。

仕訳履歴の検索

仕訳履歴では、電子帳簿保存機能を使用している場合に仕訳の修正や削除の操作履歴を確認できます。
仕訳履歴を確認するには、[ツール]メニューの[履歴]を選択し、[仕訳履歴]をクリックして[仕訳履歴]画面を表示します。[仕訳履歴]画面では、仕訳の修正や生成元の呼び出しはできません。仕訳の修正、削除は、帳簿や伝票で行います。

仕訳履歴の検索条件([基本]タブ)

仕訳の金額や勘定科目など取引の基本的な情報を指定します。
項目 説明
伝票No.

チェックを付けて、伝票No.を範囲で指定します。

[伝票No.なしを含む]にチェックを付けると、伝票No.がない仕訳も検索の対象になります。
日付

チェックを付けて、仕訳日付の範囲を指定します。

ある1日だけを検索するには、両方にその日付を指定します。
本決算仕訳

本決算仕訳を検索対象にするかどうかを指定します。

日付に本決算日が含まれる場合に選択できます。
金額

チェックを付けて、金額を範囲で指定します。

両方に同じ金額を入力すると、その金額に一致する仕訳のみを検索できます。
摘要

チェックを付けて、摘要を入力します。

入力した内容に対して、「と等しい」「を含む」「で始まる」「で終わる」「を含まない」「と等しくない」の条件で検索します。
勘定科目

チェックを付けて、勘定科目を指定します。複数の科目を指定できます。

[科目を貸借別に指定する]にチェックを付けると、借方と貸方で別々に勘定科目を指定できます。
補助科目

チェックを付けて、補助科目を指定します。複数の科目を指定できます。

[勘定科目]で補助科目のある勘定科目が指定されている場合にのみ指定できます。

[科目を貸借別に指定する]にチェックを付けると、借方と貸方で別々に補助科目を指定できます。
部門

<部門を設定している場合のみ>

チェックを付けて、部門を指定します。複数の部門を指定できます。

元帳で部門を指定している場合は、相手方部門のみ指定します。

[部門を貸借別に指定する]にチェックを付けると、借方と貸方で別々に部門を指定できます。
期日

チェックを付けて、期日の範囲を指定します。

ある1日だけを検索するには、両方にその日付を指定します。
番号

チェックを付けて、番号を入力します。

入力した内容に対して、「と等しい」「を含む」「で始まる」「で終わる」「を含まない」「と等しくない」の条件で検索します。
作業日付

チェックを付けて、仕訳の作業日付を範囲で指定します。

ある1日だけを検索するには、両方に同じ日付を指定します。

仕訳の作業日付は、会計期間外の日付も指定できます。
仕訳番号

チェックを付けて、仕訳番号を範囲で指定します。

仕訳番号はシステムが自動的に付ける仕訳ごとの固有の番号です。
履歴

チェックを付けて、履歴番号を範囲で指定します。

履歴番号はシステムが自動的に付ける履歴ごとの固有の番号です。

※グレードにより項目が異なることがあります。

範囲で指定する項目について

[伝票No.]や[日付]、[金額]などの範囲で指定する項目は、両方に同じ内容を入力すると、その内容に一致する仕訳のみを検索できます。

仕訳履歴の検索条件([消費税]タブ)

消費税額や税区分などの消費税に関連した情報を指定します。
[消費税設定]の[事業者区分]が「免税」の場合には表示されません。
項目 説明
消費税額

チェックを付けて、消費税額を範囲で指定します。

両方に同じ金額を入力すると、その金額に一致する仕訳のみを検索できます。
税区分

チェックを付けて、税区分を指定します。複数の税区分を指定できます。

[税区分・税計算区分を貸借別に指定する]にチェックを付けると、借方と貸方で別々に税区分を指定できます。
税計算区分

チェックを付けて、税計算区分を指定します。複数の税計算区分を指定できます。

[消費税設定]の[経理方式]が「税込」の場合は指定できません。

[税区分・税計算区分を貸借別に指定する]にチェックを付けると、借方と貸方で別々に税計算区分を指定できます。

仕訳履歴の検索条件([詳細]タブ)

仕訳に付けられた付箋や各種のマーク、取引タイプなどを指定します。
項目 説明
作業者

チェックを付けて、ユーザーを指定してそのユーザーが入力した取引を検索します。
[作業者]はユーザー管理を行っている場合にのみ表示されます。操作を行っているユーザーの権限で[他ユーザーが入力した仕訳の表示]のチェックが外れている場合には、この項目は設定できません。

ユーザー管理について
付箋1
付箋2
チェックを付けて、付箋をそれぞれ指定します。
調整 チェックを付けて、取引に「調整」のチェックが付いているかどうかを指定します。
取引タイプ

チェックを付けて、取引の帳票タイプを指定します。

なお、伝票からの検索の場合は、この項目は表示されません。
仕訳生成元 チェックを付けて、自動生成で作成した生成元を指定します。
証憑画像
チェックを付けて、証憑画像の有無を指定します。
仕訳メモ チェックを付けて、仕訳メモの入力の有無を指定します。

検索条件は、必要に応じて名前を付けて保存できます。

頻繁に行う検索の条件を保存すれば、同じ条件での検索を次回から簡単に行うことができます。

仕訳の検索

選択仕訳から仕訳履歴の検索

仕訳履歴では、1つの仕訳を指定し、その仕訳に対する修正や削除の操作履歴のみを検索することができます。
  • [仕訳履歴]画面で検索したい仕訳をクリックします。
  • ツールバーの[選択仕訳]([F8])をクリックします。 [仕訳履歴]画面に選択した仕訳の操作履歴のみが表示されます。

検索結果の解除

検索結果を解除してすべての仕訳を表示するには、ツールバーの[選択解除]([Shift]+[F8])をクリックします。

仕訳履歴の印刷

  • [ツール]メニューの[履歴]を選択し、[仕訳履歴]をクリックします。 [仕訳履歴]画面が表示されます。
  • ツールバーの[印刷]([F11])をクリックします。 [印刷]画面が表示されます。
  • 印刷する用紙の書式を[書式]から選択します。
  • プリンターや印刷範囲、部数を設定します。
    項目 説明
    プリンター 印刷に使用するプリンターを選択します。「PDFファイルの作成」を選択すると、PDFファイルを作成できます。
    プロパティ

    選択したプリンターの用紙サイズや給紙方法を設定します。

    設定内容はプリンターによって異なります。詳細は、プリンターのマニュアルを参照してください。
    種類、場所 選択したプリンターに設定されている機種名や接続場所が表示されます。
    印刷範囲 印刷するページを設定します。特定のページを印刷する場合は、[ページ指定]を選択して、開始ページと終了ページを設定します。
    部数 印刷部数を設定します。ただし、プリンターによっては設定できない場合があります。
  • [書式の設定]をクリックします。

    表示された[書式の設定]画面で、印刷書式を設定します。
    書式の設定が完了したら、[OK]をクリックして[印刷]画面に戻ります。

  • [印刷プレビュー]をクリックすると、印刷イメージを確認できます。 印刷イメージを確認したら、[印刷]をクリックして[印刷]画面に戻ります。
  • 印刷の設定が完了したら、[OK]をクリックします。 印刷を開始します。

仕訳履歴の印刷書式

[書式の設定]画面では、以下の書式を設定します。

[詳細]タブ

項目 説明
マイナス値の印刷 金額のマイナス値の印刷形式を「-9,999」「△9,999」「▲9,999」から選択します。
印刷項目の設定
伝票No.を印刷する チェックを付けると、伝票No.を印刷します。
仕訳の生成元を印刷する チェックを付けると、自動処理などで生成した仕訳の生成元の機能を印刷します。
スマート取引取込の取込元を印刷する チェックを付けると、生成元がスマート取引取込である場合に、取込元を印刷します。

[用紙/余白]タブ

項目 説明
書式の種類 「白紙用」で固定です。
基本となる用紙 [印刷]画面で設定した書式のサイズが自動選択されます。変更はできません。
印刷する用紙 印刷する用紙のサイズと印刷方向を設定します。
倍率を指定 チェックを付けると、倍率を設定できます。
用紙の上端からの余白

印刷の際に、用紙に対して上の余白をどれだけとるか設定します。

印刷に使用するプリンターによって、設定できる値の範囲が異なります。
用紙の左端からの余白

印刷の際に、用紙に対して左の余白をどれだけとるか選択・設定します。

  • パンチ穴用の余白(20mm)を確保する
    選択すると、パンチ穴を開いて保存する場合に合わせて余白を設定します。
  • 左右の余白が均等になるように調整する
    選択すると、左右の余白を計算し、均等になるよう自動的に調整します。
  • 余白サイズを直接指定する
    選択すると、左の余白を手動で設定します。

印刷に使用するプリンターによって、設定できる値の範囲が異なります。

[ヘッダー/フッター]タブ

項目 説明
印刷する帳票タイトル 帳票のタイトルを入力します。
事業所名を印刷する チェックを付けると、印刷時に事業所名を印刷します。
ページ番号を印刷する

チェックを付けると、印刷時にページ番号が印刷されます。

  • 先頭ページ番号
    開始ページに付けるページ番号を設定します。
  • ページ番号の印刷形式
    ページ番号の印刷形式を「123頁」「123ページ」から選択します。
処理日付を印刷する

チェックを付けると、日付が印刷されます。

  • 処理日
    選択すると、印刷を行った日の日付が印刷されます。
  • 指定日
    選択すると、指定した日付が印刷されます。

仕訳履歴のエクスポート

仕訳履歴の内容をテキストファイルで出力する(エクスポートする)ことができます。
エクスポートしたテキストファイルは、表計算ソフトやワープロソフトなどで読み込んで利用することができます。

  • [ツール]メニューから[履歴]を選択し、[仕訳履歴]をクリックします。 [仕訳履歴]画面が表示されます。
  • [ファイル]メニューの[エクスポート]をクリックします。 [エクスポート]画面が表示されます。
  • 出力先などを設定します。
    項目 説明
    出力帳票 「仕訳履歴」と表示されます。
    書式

    「汎用形式」が選択されています。変更することはできません。

    表計算ソフトやワープロソフトなどで利用できる汎用的な形式でエクスポートします。
    区切り文字 項目間の区切り文字に使用する文字を、「カンマ」「タブ」「スペース」から選択します。
    出力先 [参照]をクリックして、テキストファイルの保存場所とファイル名を設定します。
  • [OK]をクリックします。 エクスポートが実行され、データを書き出したテキストファイルが作成されます。


◆ 弥生会計はグレードにより機能が異なります。本文中の一部の機能は、グレードによっては搭載されていないことがあります。
詳細の確認は弥生会計はこちら 、やよいの青色申告はこちら

メールでのお問い合わせ

操作や製品購入、バージョンアップ、各種サポート・サービス等のご質問について、
メールでお問い合わせください。

お問い合わせ

お客さまの疑問は解決しましたか?

<サポートページの改善に利用するため、ご意見・ご要望をお聞かせください>




ご意見・ご要望は、サポートページの改善に利用させていただきます。
個人情報(氏名、住所、電話番号、メールアドレスなど)は入力しないでください。
入力いただいた内容について個別の返信はできかねますのでご了承ください。

弥生会計

ご覧になりたい製品のグレードをクリックしてください。

スタンダード プロフェッショナル プロフェッショナル2ユーザー ネットワーク AE

弥生販売

ご覧になりたい製品のグレードをクリックしてください。

スタンダード プロフェッショナル プロフェッショナル2ユーザー プロフェッショナル5ユーザー ネットワーク

弥生会計

ご覧になりたい製品のグレードをクリックしてください。

スタンダード プロフェッショナル プロフェッショナル2ユーザー ネットワーク AE

弥生販売

ご覧になりたい製品のグレードをクリックしてください。

スタンダード プロフェッショナル プロフェッショナル2ユーザー プロフェッショナル5ユーザー ネットワーク