帳票レイアウタの操作手順 弥生販売 サポート情報

ID:ida20362

弥生販売ではあらかじめ用意されている帳票レイアウトテンプレートを編集して、オリジナルデザインの帳票を作成することができます。
本コンテンツでは以下の操作方法を説明しています。

  • 印刷項目の配置や既定項目以外の文字・文章の追加、削除
  • 会社ロゴや印鑑などの画像ファイルの追加
  • 文字サイズの変更
  • 明細テーブルの変更
  • 用紙サイズの変更
  • 帳票レイアウタで作成した書式の削除

書式の種類によって操作方法が異なります。ご使用になる書式の操作方法をご確認ください。

帳票レイアウタ画面の書式名
(販売11形式)の記載がない書式新帳票の編集方法を確認する
(販売11形式)と記載された書式旧帳票の編集方法を確認する

※本コンテンツでは帳票レイアウタの[レイアウト名(書式)]に「(販売11形式)」の記載がない書式を新帳票、「(販売11形式)」と記載された書式を旧帳票と言います。

[レイアウト名(書式)]に「(販売11形式)」の記載がない書式(新帳票)の編集方法

<レイアウト編集の流れ>
  • 帳票レイアウタを起動する
  • 専用用紙のレイアウトを変更するか、汎用用紙のレイアウトを変更するか選択する
  • レイアウト編集を行う
  • 帳票レイアウタを起動して、編集を行う帳票を開きます。 クイックナビゲータの[事業所データ]カテゴリから[帳票レイアウタ]をクリックします。
    編集を行う帳票を選択して、[開く]をクリックします。
  • 「専用用紙のレイアウトを編集しようとしています。」のメッセージが表示された場合は、「はい」または「いいえ」をクリックします。

    ※メッセージが表示されない場合、手順3へ進みます。

    • 専用用紙に印刷するため、罫線の印刷が不要な場合は「いいえ」をクリックします。
    • 白紙の汎用用紙に印刷する場合、またはPDFファイルとして出力する場合は「はい」をクリックします。

    「はい」をクリックして罫線を印刷すると設定した帳票を、罫線を印刷しない帳票に戻すことはできません。

  • レイアウト編集を行います。

    帳票レイアウタの操作方法を動画で確認できます。

    • 取引先名の文字サイズを変更し、取引先名の右横に敬称を設定する方法(3:02~)
    • 振込先口座を追加する方法(4:13~)
    • 自社の印鑑を追加する方法(5:34~)
    • 取引先の郵便番号に郵便マーク(〒)を設定する方法(6:44~)
    • 2ページ以上になったときに鑑欄の金額を1ページ目だけに印刷する方法(7:22~)
    • 明細行の追加と行の高さを調整する方法(8:09~)

    • レイアウト編集した帳票が売上伝票、請求明細書、合計請求書の場合は、印刷書式を固定する設定を行います。
      ※現在使用している帳票のレイアウトを編集して上書き保存した場合、印刷書式を固定する設定は不要です。
      売上伝票(納品書)や請求書で印刷書式を固定したい
    • 帳票レイアウタで編集した書式を使用して印刷を行うと、印字位置がずれることがあります。
      その場合は、印字位置の調整を行ってください。
      印刷位置をずらしたい
操作方法を文章で確認したい場合や、上記の動画で紹介していない操作方法は以下を確認してください。

【新帳票】既存で用意されている項目の配置

<例>
「自社ホームページ」を追加する場合
  • クイックナビゲータの[事業所データ]カテゴリから[帳票レイアウタ]をクリックします。
  • [弥生販売 帳票レイアウタ]画面が起動します。
  • 編集を行う帳票を選択して、[開く]をクリックします。

    売上伝票・請求明細書・合計請求書を選択した場合

    「専用用紙のレイアウトを編集しようとしています。」のメッセージが表示されます。

    • 罫線を印刷する汎用用紙のレイアウトとして編集する場合は[はい]をクリックします。
    • 罫線を印刷しない専用用紙のレイアウトとして編集する場合は[いいえ]をクリックします。

    ※[はい]をクリックした場合、罫線を印刷しないレイアウトに戻すことはできません。

  • 新しいタブに選択した帳票の編集画面が表示されます。 00020362_A_001A
  • 追加したい項目を画面左側の[レイアウトオプション]の[コントロール]から選択して、該当項目をマウスでドラッグして印刷位置に配置します。

    ※ここでは次の手順で操作を行います。

    • [表題部/合計部]をクリックします。
    • 表示される[自社項目]をクリックします。
    • [自社ホームページ]をドラッグで印刷したい位置まで移動させます。

  • 必要に応じて配置した[<自社ホームページ>]の四角い枠をドラッグしてサイズや位置を調整します。
  • 下段の「請求書」部分の「<自社ホームページ>」も同様に追加します。
  • [変更を保存する]をクリックします。 00020362_A_003A
  • [コメント]にわかりやすい名前を入力します。
  • [名前を付けて保存]をクリックします。
    • [コメント]を入力せずに保存することはできません。
      コメントを付けて保存した帳票は、そのまま伝票の印刷画面の書式欄で選択できるようになります。
    • 売上伝票や請求書の印刷で使用する書式を、帳票レイアウタで編集した書式に固定する場合は、得意先台帳または得意先リストで設定を行います。
      売上伝票(納品書)や請求書で印刷書式を固定したい
    • 帳票レイアウタで編集した書式を使用して印刷を行うと、印字位置がずれることがあります。
      その場合は、印字位置の調整を行ってください。
      印刷位置をずらしたい

【新帳票】固定文字の追加

<例>
「ホームページ」を追加する場合
  • クイックナビゲータの[事業所データ]カテゴリから[帳票レイアウタ]をクリックします。
  • [弥生販売 帳票レイアウタ]画面が起動します。
  • 編集を行う帳票を選択して、[開く]をクリックします。

    売上伝票・請求明細書・合計請求書を選択した場合

    「専用用紙のレイアウトを編集しようとしています。」のメッセージが表示されます。

    • 罫線を印刷する汎用用紙のレイアウトとして編集する場合は[はい]をクリックします。
    • 罫線を印刷しない専用用紙のレイアウトとして編集する場合は[いいえ]をクリックします。

    ※[はい]をクリックした場合、罫線を印刷しないレイアウトに戻すことはできません。

  • 新しいタブに選択した帳票の編集画面が表示されます。
  • [図形/装飾]をクリックして、[固定文字ラベル]をドラッグして配置します。
  • 手順5で配置した四角い枠をダブルクリックすると、レイアウトプロパティが表示します。
  • [データ]項目に「ホームページ」と入力し、[閉じる]をクリックします。
  • [変更を保存する]をクリックします。 00020362_A_021B
  • [コメント]にわかりやすい名前を入力します。
  • [名前を付けて保存]をクリックします。
    • [コメント]を入力せずに保存することはできません。
      コメントを付けて保存した帳票は、そのまま伝票の印刷画面の書式欄で選択できるようになります。
    • 売上伝票や請求書の印刷で使用する書式を、帳票レイアウタで編集した書式に固定する場合は、得意先台帳または得意先リストで設定を行います。
      売上伝票(納品書)や請求書で印刷書式を固定したい
    • 帳票レイアウタで編集した書式を使用して印刷を行うと、印字位置がずれることがあります。
      その場合は、印字位置の調整を行ってください。
      印刷位置をずらしたい

【新帳票】印刷したくない項目を削除する

<例>
「伝票摘要」を印刷したくない場合
  • クイックナビゲータの[事業所データ]カテゴリから[帳票レイアウタ]をクリックします。
  • [弥生販売 帳票レイアウタ]画面が起動します。
  • 編集を行う帳票を選択して、[開く]をクリックします。

    売上伝票・請求明細書・合計請求書を選択した場合

    「専用用紙のレイアウトを編集しようとしています。」のメッセージが表示されます。

    • 罫線を印刷する汎用用紙のレイアウトとして編集する場合は[はい]をクリックします。
    • 罫線を印刷しない専用用紙のレイアウトとして編集する場合は[いいえ]をクリックします。

    ※[はい]をクリックした場合、罫線を印刷しないレイアウトに戻すことはできません。

  • 新しいタブに選択した帳票の編集画面が表示されます。 00020362_A_001A
  • 上段の「納品書」部分の削除したい項目を右クリックして、[削除]を選択します。 ※ここでは「<摘要>」を右クリックして[削除]を選択します。
    00020362_A_005A
  • 下段の「請求書」部分の[摘要行]も同様に削除します。
  • [変更を保存する]をクリックします。 00020362_A_003A
  • [コメント]にわかりやすい名前を入力します。
  • [名前を付けて保存]をクリックします。
    • [コメント]を入力せずに保存することはできません。
      コメントを付けて保存した帳票は、そのまま伝票の印刷画面の書式欄で選択できるようになります。
    • 売上伝票や請求書の印刷で使用する書式を、帳票レイアウタで編集した書式に固定する場合は、得意先台帳または得意先リストで設定を行います。
      売上伝票(納品書)や請求書で印刷書式を固定したい
    • 帳票レイアウタで編集した書式を使用して印刷を行うと、印字位置がずれることがあります。
      その場合は、印字位置の調整を行ってください。
      印刷位置をずらしたい

【新帳票】会社ロゴや印鑑などの画像ファイルの追加

  • クイックナビゲータの[事業所データ]カテゴリから[帳票レイアウタ]をクリックします。
  • [弥生販売 帳票レイアウタ]画面が起動します。
  • 編集を行う帳票を選択して、[開く]をクリックします。

    売上伝票・請求明細書・合計請求書を選択した場合

    「専用用紙のレイアウトを編集しようとしています。」のメッセージが表示されます。

    • 罫線を印刷する汎用用紙のレイアウトとして編集する場合は[はい]をクリックします。
    • 罫線を印刷しない専用用紙のレイアウトとして編集する場合は[いいえ]をクリックします。

    ※[はい]をクリックした場合、罫線を印刷しないレイアウトに戻すことはできません。

  • 新しいタブに選択した帳票の編集画面が表示されます。 00020362_A_001A
  • 画面左側の[コントロール]の[図形・装飾]から[画像]を選択して、配置したい場所までドラッグします。 00020362_A_006A
  • 配置した[画像]をダブルクリック、または右クリックして表示されるメニューの[プロパティ]をクリックします。
  • [レイアウトプロパティ]画面が表示されます。
  • [レイアウトプロパティ]画面にある[画像の設定]をクリックします。 [画像表示]画面が表示されます。
  • [画像表示]画面で挿入する画像を選択して、[OK]をクリックします。 ※[画像表示]画面に挿入したい画像がない場合は、[追加]をクリックして画像を選択します。
  • 配置した[画像]に選択した画像が設定されます。 画像を右クリックすると、[最背面へ移動]と[最前面へ移動]を選択できます。
  • [レイアウトプロパティ]画面の[×]をクリックして閉じます。
  • [変更を保存する]をクリックします。00020362_A_003A
  • [コメント]にわかりやすい名前を入力します。
  • [名前を付けて保存]をクリックします。
    • [コメント]を入力せずに保存することはできません。
      コメントを付けて保存した帳票は、そのまま伝票の印刷画面の書式欄で選択できるようになります。
    • 売上伝票や請求書の印刷で使用する書式を、帳票レイアウタで編集した書式に固定する場合は、得意先台帳または得意先リストで設定を行います。
      売上伝票(納品書)や請求書で印刷書式を固定したい
    • 帳票レイアウタで編集した書式を使用して印刷を行うと、印字位置がずれることがあります。
      その場合は、印字位置の調整を行ってください。
      印刷位置をずらしたい

【新帳票】明細行数、列数を変更する

  • クイックナビゲータの[事業所データ]カテゴリから[帳票レイアウタ]をクリックします。
  • [弥生販売 帳票レイアウタ]画面が起動します。
  • 編集を行う帳票を選択して、[開く]をクリックします。

    売上伝票・請求明細書・合計請求書を選択した場合

    「専用用紙のレイアウトを編集しようとしています。」のメッセージが表示されます。

    • 罫線を印刷する汎用用紙のレイアウトとして編集する場合は[はい]をクリックします。
    • 罫線を印刷しない専用用紙のレイアウトとして編集する場合は[いいえ]をクリックします。

    ※[はい]をクリックした場合、罫線を印刷しないレイアウトに戻すことはできません。

  • 新しいタブに選択した帳票の編集画面が表示されます。 00020362_A_001A
  • 明細部分をダブルクリック、または右クリックして表示されるメニューの[プロパティ]をクリックします。
  • [明細列数]、[明細行数]を変更します。
    • [明細列数]・・・項目の増減が行えます。
    • [明細行数]・・・明細行の増減が行えます。

    見積書、受注伝票、発注伝票では明細行数を「1」にすることはできません。

  • [レイアウトプロパティ]画面の「×」をクリックして閉じます。
  • [変更を保存する]をクリックします。 00020362_A_003A
  • [コメント]にわかりやすい名前を入力します。
  • [名前を付けて保存]をクリックします。
    • [コメント]を入力せずに保存することはできません。
      コメントを付けて保存した帳票は、そのまま伝票の印刷画面の書式欄で選択できるようになります。
    • 売上伝票や請求書の印刷で使用する書式を、帳票レイアウタで編集した書式に固定する場合は、得意先台帳または得意先リストで設定を行います。
      売上伝票(納品書)や請求書で印刷書式を固定したい
    • 帳票レイアウタで編集した書式を使用して印刷を行うと、印字位置がずれることがあります。
      その場合は、印字位置の調整を行ってください。
      印刷位置をずらしたい

【新帳票】文字サイズを変更する

  • クイックナビゲータの[事業所データ]カテゴリから[帳票レイアウタ]をクリックします。
  • [弥生販売 帳票レイアウタ]画面が起動します。
  • 編集を行う帳票を選択して、[開く]をクリックします。

    売上伝票・請求明細書・合計請求書を選択した場合

    「専用用紙のレイアウトを編集しようとしています。」のメッセージが表示されます。

    • 罫線を印刷する汎用用紙のレイアウトとして編集する場合は[はい]をクリックします。
    • 罫線を印刷しない専用用紙のレイアウトとして編集する場合は[いいえ]をクリックします。

    ※[はい]をクリックした場合、罫線を印刷しないレイアウトに戻すことはできません。

  • 新しいタブに選択した帳票の編集画面が表示されます。 00020362_A_001A
  • 編集したい項目をダブルクリック、または右クリックして表示されるメニューの[プロパティ]をクリックします。
  • [フォント名]や[サイズ][スタイル][色]を変更します。 ※印字される文言を変更する場合は、最上部の[データ]欄の文字を変更します。
  • [レイアウトプロパティ]画面の[×]をクリックして閉じます。
  • [変更を保存する]をクリックします。 00020362_A_003A
  • [コメント]にわかりやすい名前を入力します。
  • [名前を付けて保存]をクリックします。
    • [コメント]を入力せずに保存することはできません。
      コメントを付けて保存した帳票は、そのまま伝票の印刷画面の書式欄で選択できるようになります。
    • 売上伝票や請求書の印刷で使用する書式を、帳票レイアウタで編集した書式に固定する場合は、得意先台帳または得意先リストで設定を行います。
      売上伝票(納品書)や請求書で印刷書式を固定したい
    • 帳票レイアウタで編集した書式を使用して印刷を行うと、印字位置がずれることがあります。
      その場合は、印字位置の調整を行ってください。
      印刷位置をずらしたい

【新帳票】文字枠のサイズを変更する

  • クイックナビゲータの[事業所データ]カテゴリから[帳票レイアウタ]をクリックします。
  • [弥生販売 帳票レイアウタ]画面が起動します。
  • 編集を行う帳票を選択して、[開く]をクリックします。

    売上伝票・請求明細書・合計請求書を選択した場合

    「専用用紙のレイアウトを編集しようとしています。」のメッセージが表示されます。

    • 罫線を印刷する汎用用紙のレイアウトとして編集する場合は[はい]をクリックします。
    • 罫線を印刷しない専用用紙のレイアウトとして編集する場合は[いいえ]をクリックします。

    ※[はい]をクリックした場合、罫線を印刷しないレイアウトに戻すことはできません。

  • 新しいタブに選択した帳票の編集画面が表示されます。 00020362_A_001A
  • 文字枠のサイズを変更したい項目をクリックします。 00020362_A_011A
  • マーカーにマウスカーソルを合わせ、そのままドラッグすると文字枠のサイズが変更されます。 00020362_A_012A
  • [変更を保存する]をクリックします。 00020362_A_003A
  • [コメント]にわかりやすい名前を入力します。
  • [名前を付けて保存]をクリックします。
    • [コメント]を入力せずに保存することはできません。
      コメントを付けて保存した帳票は、そのまま伝票の印刷画面の書式欄で選択できるようになります。
    • 売上伝票や請求書の印刷で使用する書式を、帳票レイアウタで編集した書式に固定する場合は、得意先台帳または得意先リストで設定を行います。
      売上伝票(納品書)や請求書で印刷書式を固定したい
    • 帳票レイアウタで編集した書式を使用して印刷を行うと、印字位置がずれることがあります。
      その場合は、印字位置の調整を行ってください。
      印刷位置をずらしたい

【新帳票】罫線の追加や削除をする

  • クイックナビゲータの[事業所データ]カテゴリから[帳票レイアウタ]をクリックします。
  • [弥生販売 帳票レイアウタ]画面が起動します。
  • 編集を行う帳票を選択して、[開く]をクリックします。

    売上伝票・請求明細書・合計請求書を選択した場合

    「専用用紙のレイアウトを編集しようとしています。」のメッセージが表示されます。

    • 罫線を印刷する汎用用紙のレイアウトとして編集する場合は[はい]をクリックします。
    • 罫線を印刷しない専用用紙のレイアウトとして編集する場合は[いいえ]をクリックします。

    ※[はい]をクリックした場合、罫線を印刷しないレイアウトに戻すことはできません。

  • 新しいタブに選択した帳票の編集画面が表示されます。 00020362_A_001A
  • 変更したい箇所をダブルクリック、または右クリックして表示されるメニューの[プロパティ]をクリックします。
  • [レイアウトプロパティ]画面が表示されます。
  • 変更したい「線種(線のスタイル・色)」を選択します。
  • [テーブル罫線]欄で変更したい箇所をクリックします。

    罫線を削除したい場合は、[色]で[塗りつぶしなし]を選択して、削除したい箇所をクリックします。

  • [テーブル罫線]の表示が変更したい罫線になったことを確認します。
  • [レイアウトプロパティ]画面の[×]をクリックして閉じます。
  • [変更を保存する]をクリックします。 00020362_A_003A
  • [コメント]にわかりやすい名前を入力します。
  • [名前を付けて保存]をクリックします。
    • [コメント]を入力せずに保存することはできません。
      コメントを付けて保存した帳票は、そのまま伝票の印刷画面の書式欄で選択できるようになります。
    • 売上伝票や請求書の印刷で使用する書式を、帳票レイアウタで編集した書式に固定する場合は、得意先台帳または得意先リストで設定を行います。
      売上伝票(納品書)や請求書で印刷書式を固定したい
    • 帳票レイアウタで編集した書式を使用して印刷を行うと、印字位置がずれることがあります。
      その場合は、印字位置の調整を行ってください。
      印刷位置をずらしたい

【新帳票】用紙サイズの変更

  • クイックナビゲータの[事業所データ]カテゴリから[帳票レイアウタ]をクリックします。
  • [弥生販売 帳票レイアウタ]画面が起動します。
  • 編集を行う帳票を選択して、[開く]をクリックします。

    売上伝票・請求明細書・合計請求書を選択した場合

    「専用用紙のレイアウトを編集しようとしています。」のメッセージが表示されます。

    • 罫線を印刷する汎用用紙のレイアウトとして編集する場合は[はい]をクリックします。
    • 罫線を印刷しない専用用紙のレイアウトとして編集する場合は[いいえ]をクリックします。

    ※[はい]をクリックした場合、罫線を印刷しないレイアウトに戻すことはできません。

  • 新しいタブに選択した帳票の編集画面が表示されます。 00020362_A_001A
  • 項目が何も配置していない箇所をダブルクリック、または右クリックして表示されるメニューの[プロパティ]をクリックします。
  • [用紙サイズ]欄の[▼]をクリックして変更したい用紙サイズを選択します。 ※[ユーザー定義]を選択すると用紙サイズを手入力で入力できます。

    用紙サイズとして[ユーザー定義]を選択した場合は、用紙サイズの数値を直接入力できます。

  • [レイアウトプロパティ]画面の「×」をクリックして閉じます。
  • [変更を保存する]をクリックします。 00020362_A_003A
  • [コメント]にわかりやすい名前を入力します。
  • [名前を付けて保存]をクリックします。
    • [コメント]を入力せずに保存することはできません。
      コメントを付けて保存した帳票は、そのまま伝票の印刷画面の書式欄で選択できるようになります。
    • 売上伝票や請求書の印刷で使用する書式を、帳票レイアウタで編集した書式に固定する場合は、得意先台帳または得意先リストで設定を行います。
      売上伝票(納品書)や請求書で印刷書式を固定したい
    • 帳票レイアウタで編集した書式を使用して印刷を行うと、印字位置がずれることがあります。
      その場合は、印字位置の調整を行ってください。
      印刷位置をずらしたい

【新帳票】帳票レイアウタで作成した書式の削除

<例>
「売上伝票 弥生334401 納品書・請求書」を基に作成した「振込口座記載」の書式を削除する場合
  • クイックナビゲータの[事業所データ]カテゴリから[帳票レイアウタ]をクリックします。
  • [弥生販売 帳票レイアウタ]画面が起動します。
  • 削除する帳票「売上伝票 弥生334401 納品書・請求書:振込口座記載」の書式を選択します。
  • [削除]をクリックします。
  • 「選択した帳票を削除しますか?」で「はい」をクリックします。

【新帳票】その他の操作

帳票レイアウタでできることは[ヘルプ]から確認できます。
帳票レイアウタの使い方


[レイアウト名(書式)]に「(販売11形式)」の記載された書式(旧帳票)の編集方法

以下のリンクをクリックして、編集したい手順をご確認ください。


【旧帳票】既存で用意されている項目の配置

<例>
「自社ホームページ」を追加する場合
  • クイックナビゲータの[事業所データ]カテゴリから[帳票レイアウタ]をクリックします。
  • [弥生販売 帳票レイアウタ]画面が起動します。
  • 編集を行う帳票([帳票形式]欄が[販売11形式]と表示されている書式)を選択して、[開く]をクリックします。
  • 選択した帳票の編集画面が表示されます。
  • パレットバーの[あ]と表示されている[テキスト]をクリックします。 [自社ホームページ]を印刷したい位置でマウスをドラッグして、四角い枠を作成します。
    00020362_B_002A
  • 作成した四角い枠をダブルクリックして、[テキスト]タブの[種類]から[データ項目]を選択します。
  • [選択]をクリックします。 ここでは[H043:自社ホームページ]をクリックして[OK]をクリックします。
  • [フォント]をクリックして、フォントの種類やサイズを設定します。
  • [OK]をクリックします。
  • [ファイル]メニューから[名前を付けて保存]をクリックします。
  • [コメント]に書式の名前を入力します。
  • [保存]をクリックします。
    • [コメント]を入力せずに保存することはできません。
      コメントを付けて保存した帳票は、そのまま伝票の印刷画面の書式欄で選択できるようになります。
    • レイアウト編集を行った書式は印刷に時間がかかることがあります。(販売11形式)と記載があるタイプの書式でレイアウト編集を完了したら、[形式変換]を行ってください。
      印刷結果の出力が遅い
    • 売上伝票や請求書の印刷で使用する書式を、帳票レイアウタで編集した書式に固定する場合は、得意先台帳または得意先リストで設定を行います。
      売上伝票(納品書)や請求書で印刷書式を固定したい
    • 帳票レイアウタで編集した書式を使用して印刷を行うと、印字位置がずれることがあります。
      その場合は、印字位置の調整を行ってください。
      印刷位置をずらしたい

【旧帳票】固定文字の追加

<例>
「ホームページ」を追加する場合
  • クイックナビゲータの[事業所データ]カテゴリから[帳票レイアウタ]をクリックします。
  • [弥生販売 帳票レイアウタ]画面が起動します。
  • 編集を行う帳票([帳票形式]欄が[販売11形式]と表示されている書式)を選択して、[開く]をクリックします。
  • 選択した帳票の編集画面が表示されます。
  • パレットバーの[あ]と表示されている[テキスト]をクリックします。 [ホームページ]を印刷したい位置でマウスをドラッグして、四角い枠を作成します。
  • 作成した四角い枠をダブルクリックして、[テキスト]タブの[種類]から[固定文字列]を選択します。
  • 文字列に「ホームページ」と入力します。
  • [フォント]をクリックして、フォントの種類やサイズを設定します。
  • [OK]をクリックします。
  • [ファイル]メニューから[名前を付けて保存]をクリックします。
  • [コメント]に書式の名前を入力します。
  • [保存]をクリックします。
    • [コメント]を入力せずに保存することはできません。
      コメントを付けて保存した帳票は、そのまま伝票の印刷画面の書式欄で選択できるようになります。
    • レイアウト編集を行った書式は印刷に時間がかかることがあります。(販売11形式)と記載があるタイプの書式でレイアウト編集を完了したら、[形式変換]を行ってください。
      印刷結果の出力が遅い
    • 売上伝票や請求書の印刷で使用する書式を、帳票レイアウタで編集した書式に固定する場合は、得意先台帳または得意先リストで設定を行います。
      売上伝票(納品書)や請求書で印刷書式を固定したい
    • 帳票レイアウタで編集した書式を使用して印刷を行うと、印字位置がずれることがあります。
      その場合は、印字位置の調整を行ってください。
      印刷位置をずらしたい

【旧帳票】印刷したくない項目を削除する

<例>
「伝票摘要」を印刷したくない場合
  • クイックナビゲータの[事業所データ]カテゴリから[帳票レイアウタ]をクリックします。
  • [弥生販売 帳票レイアウタ]画面が起動します。
  • 編集を行う帳票([帳票形式]欄が[販売11形式]と表示されている書式)を選択して、[開く]をクリックします。
  • 選択した帳票の編集画面が表示されます。
  • 上段の「納品書」部分の削除する[摘要行]の項目をクリックします。
  • [削除]をクリックします。 [摘要行]が削除されます。
    下段の「請求書」部分の[摘要行]も同様に削除します。
  • [ファイル]メニューから[名前を付けて保存]をクリックします。
  • [コメント]に書式の名前を入力します。
  • [保存]をクリックします。
    • [コメント]を入力せずに保存することはできません。
      コメントを付けて保存した帳票は、そのまま伝票の印刷画面の書式欄で選択できるようになります。
    • レイアウト編集を行った書式は印刷に時間がかかることがあります。(販売11形式)と記載があるタイプの書式でレイアウト編集を完了したら、[形式変換]を行ってください。
      印刷結果の出力が遅い
    • 売上伝票や請求書の印刷で使用する書式を、帳票レイアウタで編集した書式に固定する場合は、得意先台帳または得意先リストで設定を行います。
      売上伝票(納品書)や請求書で印刷書式を固定したい
    • 帳票レイアウタで編集した書式を使用して印刷を行うと、印字位置がずれることがあります。
      その場合は、印字位置の調整を行ってください。
      印刷位置をずらしたい

【旧帳票】会社ロゴや印鑑などの画像ファイルの追加


配置できるのはビットマップ形式(拡張子「.bmp」)の画像ファイルのみです。

  • クイックナビゲータの[事業所データ]カテゴリから[帳票レイアウタ]をクリックします。
  • [弥生販売 帳票レイアウタ]画面が起動します。
  • 編集を行う帳票([帳票形式]欄が[販売11形式]と表示されている書式)を選択して、[開く]をクリックします。
  • 選択した帳票の編集画面が表示されます。
  • [ビットマップ]をクリックして、ビットマップを配置する場所で始点から終点までをドラッグします。 00020362_B_007A
  • 作成したビットマップの項目をダブルクリックします。
  • [ビットマップの属性]画面が表示されます。 [参照]をクリックしてビットマップファイルを選択して、ビットマップの設定を行います。

    • 表示属性「薄く表示」:
      チェックを付けると、画面上で薄く表示されます。
      ※編集画面上で重なっている場合に見やすくするための設定であり、印刷時には通常の濃さで印刷されます。
    • タイプ:
      [印刷]:ビットマップを印刷する場合に選択します。
      [背景]:画面上に表示されますが、印刷されません。
      専用用紙をスキャナで取り込んで、画像どおりに配置したい場合に選択します。
    • [最大サイズ]:
      画像を帳票枠と同じサイズに変更します。
    • [スキャナー取込]:
      スキャナから画像を取り込みます。
  • [OK]をクリックすると、[ビットマップの属性]画面が閉じて、ビットマップ項目に指定した画像が表示されます。 画像を背面に配置したい場合は、画像を選択してツールバーの[後ろに移動]をクリックします。
  • [ファイル]メニューから[名前を付けて保存]をクリックします。
  • [コメント]に書式の名前を入力します。
  • [保存]をクリックします。
    • [コメント]を入力せずに保存することはできません。
      コメントを付けて保存した帳票は、そのまま伝票の印刷画面の書式欄で選択できるようになります。
    • レイアウト編集を行った書式は印刷に時間がかかることがあります。(販売11形式)と記載があるタイプの書式でレイアウト編集を完了したら、[形式変換]を行ってください。
      印刷結果の出力が遅い
    • 売上伝票や請求書の印刷で使用する書式を、帳票レイアウタで編集した書式に固定する場合は、得意先台帳または得意先リストで設定を行います。
      売上伝票(納品書)や請求書で印刷書式を固定したい
    • 帳票レイアウタで編集した書式を使用して印刷を行うと、印字位置がずれることがあります。
      その場合は、印字位置の調整を行ってください。
      印刷位置をずらしたい
    • レイアウトデータのバックアップファイルおよびエクスポートファイルには、ビットマップファイルは保存されません。
      ビットマップファイルは個別に保存してください。
    • レイアウト編集を行ったコンピューター以外のコンピューターで作成した帳票を印刷する場合、印刷を行うコンピューター上でビットマップファイルの場所を再指定する必要があります。

【旧帳票】明細行数、列数を変更する

明細行数を変更する場合、「弥生 33420X 売上伝票」は使用しないでください。明細行数の構成が他の書式と異なるため、明細行数を変更した書式は正しく印刷できなくなることがあります。

  • クイックナビゲータの[事業所データ]カテゴリから[帳票レイアウタ]をクリックします。
  • [弥生販売 帳票レイアウタ]画面が起動します。
  • 編集を行う帳票([帳票形式]欄が[販売11形式]と表示されている書式)を選択して、[開く]をクリックします。
  • 選択した帳票の編集画面が表示されます。
  • 2行目以降の明細行をすべて選択します。
  • [編集]メニューから[削除]をクリックします。
  • 1行目の明細行をすべて選択して、[ツール]メニューから[繰返し]をクリックします。
  • 繰返数入力画面で繰り返したい行数を入力します。 全体で必要な行数を入力します。
    ※明細行が全体で25行必要な場合は、「25」と入力します。

    [テスト]をクリックすると、作成する明細を画面表示する前に用紙のどこまで使用するのかを確認することができます。

  • [実行]をクリックします。
    • 明細行と明細行の間隔は自動で調整できません。
      [繰返し]を実行後、必要に応じて明細行の間隔を調整してください。
    • 例では、明細行の追加を説明しましたが、明細行を少なくする場合も同じ手順です。
      その場合は手順5の[繰返数]を減らして作成します。
      (明細行を下から削除してもレイアウトには反映されません。)
  • [ファイル]メニューから[名前を付けて保存]をクリックします。
  • [コメント]に書式の名前を入力します。
  • [保存]をクリックします。
    • [コメント]を入力せずに保存することはできません。
      コメントを付けて保存した帳票は、そのまま伝票の印刷画面の書式欄で選択できるようになります。
    • レイアウト編集を行った書式は印刷に時間がかかることがあります。(販売11形式)と記載があるタイプの書式でレイアウト編集を完了したら、[形式変換]を行ってください。
      印刷結果の出力が遅い
    • 売上伝票や請求書の印刷で使用する書式を、帳票レイアウタで編集した書式に固定する場合は、得意先台帳または得意先リストで設定を行います。
      売上伝票(納品書)や請求書で印刷書式を固定したい
    • 帳票レイアウタで編集した書式を使用して印刷を行うと、印字位置がずれることがあります。
      その場合は、印字位置の調整を行ってください。
      印刷位置をずらしたい

【旧帳票】文字サイズを変更する


文字セット(フォントの種類)が[日本語]であっても、レイアウタ画面で文字を表示できないフォントは正しく印刷できない可能性があります。

  • クイックナビゲータの[事業所データ]カテゴリから[帳票レイアウタ]をクリックします。
  • [弥生販売 帳票レイアウタ]画面が起動します。
  • 編集を行う帳票([帳票形式]欄が[販売11形式]と表示されている書式)を選択して、[開く]をクリックします。
  • 選択した帳票の編集画面が表示されます。
  • [Shift]キーを押しながら変更を行う項目をクリックして選択します。

    全項目を選択する場合は、[編集]メニューから[すべて選択]をクリックします。

  • [ツール]メニューから[フォント一括変更]を選択します。
  • [フォント名][スタイル][サイズ]を変更します。
  • 変更したフォントのイメージがサンプル欄に表示されます。
  • [OK]をクリックすると、フォント画面で設定したフォントに変更されます。
  • [ファイル]メニューから[名前を付けて保存]をクリックします。
  • [コメント]に書式の名前を入力します。
  • [保存]をクリックします。
    • [コメント]を入力せずに保存することはできません。
      コメントを付けて保存した帳票は、そのまま伝票の印刷画面の書式欄で選択できるようになります。
    • レイアウト編集を行った書式は印刷に時間がかかることがあります。(販売11形式)と記載があるタイプの書式でレイアウト編集を完了したら、[形式変換]を行ってください。
      印刷結果の出力が遅い
    • 売上伝票や請求書の印刷で使用する書式を、帳票レイアウタで編集した書式に固定する場合は、得意先台帳または得意先リストで設定を行います。
      売上伝票(納品書)や請求書で印刷書式を固定したい
    • 帳票レイアウタで編集した書式を使用して印刷を行うと、印字位置がずれることがあります。
      その場合は、印字位置の調整を行ってください。
      印刷位置をずらしたい

【旧帳票】文字枠のサイズを変更する

  • クイックナビゲータの[事業所データ]カテゴリから[帳票レイアウタ]をクリックします。
  • [弥生販売 帳票レイアウタ]画面が起動します。
  • 編集を行う帳票([帳票形式]欄が[販売11形式]と表示されている書式)を選択して、[開く]をクリックします。
  • 選択した帳票の編集画面が表示されます。
  • 文字枠のサイズを変更したい項目をクリックします。 00020362_B_013A
  • マーカーにマウスカーソルを合わせ、そのままドラッグすると文字枠のサイズが変更されます。 00020362_B_014A
  • [ファイル]メニューから[名前を付けて保存]をクリックします。
  • [コメント]に書式の名前を入力します。
  • [保存]をクリックします。
    • [コメント]を入力せずに保存することはできません。
      コメントを付けて保存した帳票は、そのまま伝票の印刷画面の書式欄で選択できるようになります。
    • レイアウト編集を行った書式は印刷に時間がかかることがあります。(販売11形式)と記載があるタイプの書式でレイアウト編集を完了したら、[形式変換]を行ってください。
      印刷結果の出力が遅い
    • 売上伝票や請求書の印刷で使用する書式を、帳票レイアウタで編集した書式に固定する場合は、得意先台帳または得意先リストで設定を行います。
      売上伝票(納品書)や請求書で印刷書式を固定したい
    • 帳票レイアウタで編集した書式を使用して印刷を行うと、印字位置がずれることがあります。
      その場合は、印字位置の調整を行ってください。
      印刷位置をずらしたい

【旧帳票】罫線の追加や削除をする


[帳票レイアウタ]で、[テキスト]や[四角]の[枠]タブで枠線を引くように設定しても、縦の線は印刷されません。
縦線を印刷するには、[線]を選択して配置します。

  • クイックナビゲータの[事業所データ]カテゴリから[帳票レイアウタ]をクリックします。
  • [弥生販売 帳票レイアウタ]画面が起動します。
  • 編集を行う帳票([帳票形式]欄が[販売11形式]と表示されている書式)を選択して、[開く]をクリックします。
  • 選択した帳票の編集画面が表示されます。
  • [ツール]メニューから[線]をクリックします。
  • 縦線を引きたい場所をドラッグします。 00020362_B_015A
  • [ファイル]メニューから[名前を付けて保存]をクリックします。
  • [コメント]に書式の名前を入力します。
  • [保存]をクリックします。
    • [コメント]を入力せずに保存することはできません。
      コメントを付けて保存した帳票は、そのまま伝票の印刷画面の書式欄で選択できるようになります。
    • レイアウト編集を行った書式は印刷に時間がかかることがあります。(販売11形式)と記載があるタイプの書式でレイアウト編集を完了したら、[形式変換]を行ってください。
      印刷結果の出力が遅い
    • 売上伝票や請求書の印刷で使用する書式を、帳票レイアウタで編集した書式に固定する場合は、得意先台帳または得意先リストで設定を行います。
      売上伝票(納品書)や請求書で印刷書式を固定したい
    • 帳票レイアウタで編集した書式を使用して印刷を行うと、印字位置がずれることがあります。
      その場合は、印字位置の調整を行ってください。
      印刷位置をずらしたい

【旧帳票】用紙サイズの変更

  • クイックナビゲータの[事業所データ]カテゴリから[帳票レイアウタ]をクリックします。
  • [弥生販売 帳票レイアウタ]画面が起動します。
  • 編集を行う帳票([帳票形式]欄が[販売11形式]と表示されている書式)を選択して、[開く]をクリックします。
  • 選択した帳票の編集画面が表示されます。
  • [ツール]メニューから[属性変更]をクリックします。
  • [用紙]欄の[▼]をクリックして、変更したい用紙サイズを選択します。

    [用紙]欄で[ユーザー]を選択すると[サイズ]欄に直接サイズの入力ができます。

  • [OK]をクリックします。
  • [ファイル]メニューから[名前を付けて保存]をクリックします。
  • [コメント]に書式の名前を入力します。
  • [保存]をクリックします。
    • [コメント]を入力せずに保存することはできません。
      コメントを付けて保存した帳票は、そのまま伝票の印刷画面の書式欄で選択できるようになります。
    • レイアウト編集を行った書式は印刷に時間がかかることがあります。(販売11形式)と記載があるタイプの書式でレイアウト編集を完了したら、[形式変換]を行ってください。
      印刷結果の出力が遅い
    • 売上伝票や請求書の印刷で使用する書式を、帳票レイアウタで編集した書式に固定する場合は、得意先台帳または得意先リストで設定を行います。
      売上伝票(納品書)や請求書で印刷書式を固定したい
    • 帳票レイアウタで編集した書式を使用して印刷を行うと、印字位置がずれることがあります。
      その場合は、印字位置の調整を行ってください。
      印刷位置をずらしたい

【旧帳票】帳票レイアウタで作成した書式の削除

<例>
「売上伝票 弥生334401 納品書(販売11形式)」を基に作成した「振込口座記載」の書式を削除する場合
  • クイックナビゲータの[事業所データ]カテゴリから[帳票レイアウタ]をクリックします。
  • [弥生販売 帳票レイアウタ]画面が起動します。
  • 削除する帳票「売上伝票 弥生334401 納品書(販売11形式):振込口座記載」の書式を選択します。
  • [開く]をクリックします。
  • [ファイル]メニューの[閉じる]をクリックします。
  • [ファイル]メニューの[開く]をクリックします。
  • 削除する「売上伝票 弥生334401 納品書:振込口座記載」の書式を選択します。
  • [削除]をクリックします。
  • 「削除してよろしいですか?」で[はい]をクリックします。

【旧帳票】その他の操作

帳票レイアウタでできることは[ヘルプ]から確認できます。

  • 旧帳票の編集画面で、[ヘルプ]メニューから[目次とキーワード]をクリックします。
  • 左の[目次]タブをクリックします。
  • 確認したい項目をクリックして参照してください。

メールでのお問い合わせ

操作や製品購入、バージョンアップ、各種サポート・サービス等のご質問について、
メールでお問い合わせください。

お問い合わせ

お客さまの疑問は解決しましたか?

<サポートページの改善に利用するため、ご意見・ご要望をお聞かせください>




ご意見・ご要望は、サポートページの改善に利用させていただきます。
個人情報(氏名、住所、電話番号、メールアドレスなど)は入力しないでください。
入力いただいた内容について個別の返信はできかねますのでご了承ください。

弥生会計

ご覧になりたい製品のグレードをクリックしてください。

スタンダード プロフェッショナル プロフェッショナル2ユーザー ネットワーク AE

弥生販売

ご覧になりたい製品のグレードをクリックしてください。

スタンダード プロフェッショナル プロフェッショナル2ユーザー プロフェッショナル5ユーザー ネットワーク

弥生会計

ご覧になりたい製品のグレードをクリックしてください。

スタンダード プロフェッショナル プロフェッショナル2ユーザー ネットワーク AE

弥生販売

ご覧になりたい製品のグレードをクリックしてください。

スタンダード プロフェッショナル プロフェッショナル2ユーザー プロフェッショナル5ユーザー ネットワーク